Games

Unofficial Dragonborn Patch 2.0.9 for TES V: Skyrim

Unofficial Dragonborn Patch 2.0.9 for TES V: Skyrim
Unofficial Dragonborn Patch 2.0.9 for TES V: Skyrim miniature 1
3245
0
3
Like:  3
EXGRAN
EXGRAN

Published on 10 February 2015

To favorites
Share
Share:
Download
Modification of the Unofficial Patch fixes the Dragonborn "Office Add-ons" Dragonborn, that do not have fixed developers.

Requirements:

Unofficial Skyrim Patch

ATTENTION! Unofficial patch will only work on versions of Skyrim not below 1.9.32.0.8.

How to install Unofficial Patches:

With the installation of all informal patches, their order should be:

-Skyrim.esm
-Update.esm
-Unofficial Skyrim Patch.esp
-Dawnguard.esm
-Unofficial Dawnguard Patch.esp
-HearthFires.esm
-Unofficial Hearthfire Patch.esp
-Dragonborn.esm
-Unofficial Dragonborn Patch.esp
-[Other ESM].
-Official high resolution textures.
-The unofficial patch to the textures high resolution
-[Other ESP]

-The above actions will help avoid conflicts with other modifications.

Possible problems:

-USKP (and other mods) can sometimes lead to crashes of Skyrim at main menu (pressing ESC → Menu → exit the game). This does not entail any additional problems, because in any case the player goes on the menu, that is, if you restart the game, it will be in this menu (which is undoubtedly better than the menu in the game, as a guarantee that the data from the old session is left). This may be caused by an attempt to clear the engine data and finding the data that they do not like.

-USKP (and other mods) can cause temporary loss of static objects (walls, floors), if you are loading more than one fashion. This problem does not occur if you have only one mod. The bug can occur even in cells that are not affected by the modes. Apparently, this is a problem of the engine with layers. Normally, restart the game solves the problem. The exact explanations of the causes of the problem at the moment.

Localizer En: EXGRAN

Version 2.0.9:

-Patch has been updated to version 2.0.9.
Author:  Unofficial Patch Project Team
Author`s site:  www.nexusmods.com/skyrim/mods/31083/
This mod required:
Dragonborn DLC
  • Minimum version of the patch, which is necessary for this modification - 1.7.

Information
There are no comments yet. Your comment will be first.
Information
You must be registered to leave a comment on this publication.

Site rules и privacy policy

© 2012-2020 GameModding.com All rights reserved.